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1 SYSTEM OVERVIEW 
RadioPro™ provides remote access to 2-way radios via IP Networks.  This “Dispatch over IP” (DoIP) solution consists 
of PC-based software allowing voice and data communications between PC users and 2-way radio subscribers.  
Communications with radio subscribers is also possible for remote mobile users using Android or iOS devices. A 
RadioPro system consists of at least one RadioPro IP Gateway (server) and at least one client (Dispatch™, Solo™, Talk™, 
or Talk for Mobile™) with an IP network connecting the RadioPro components.    

1.1 System Components 
CTI’s Dispatch over IP system is based on Server-Client architecture.  System components are described below: 

• RadioPro IP Gateway Kit  (CTI Part # S2-61815) is the hardware 
interface that connects a mobile radio (control station) to an IP 
network.  The IP Gateway is the Server for the control station radio 
connected to it.  Each control station radio used for voice requires 
one IP Gateway.    System components, such as IP Gateways and 
clients (Dispatch, Solo, Talk, or Talk Mobile), may be located 
together or separated geographically and connected via a Wide Area Network (WAN) or Virtual Private 
Network (VPN).  An optional license can be purchased for the IP Gateway to allow users of Solo, Talk, 
and/or Talk for Mobile client applications to connect to the two-way radio system.  Each IP Gateway 
requires a static IP address.  For more information, see the following documents: 

RadioPro IP Gateway - Installation Guide, Document # S2-61781 
RadioPro IP Gateway Data Sheet 
RadioPro System Brochure 

 
• RadioPro Dispatch Client (CTI Part #s S1-61770 

Core, S1-61771 Voice Module, S1-61772 GPS 
Module, S1-61773 Telemetry Module, S1-61774 
Text Messaging Module) is a dispatch console for 
PCs that provides voice dispatching to multiple 
simultaneous radio channels or talk groups, as well as 
GPS/AVL, Telemetry, Text Messaging, and Voice 
Logging.  Windows 10 Pro, 8 Pro or Windows 7 Pro 
operating system is required.  This application can be 
used with either Motorola MOTOTRBO or Kenwood 
NEXEDGE systems. System components, such as Dispatch clients and IP Gateways, may be located 
together or separated geographically and connected via a Wide Area Network (WAN) or Virtual Private 
Network (VPN).   
For more information, see the following information: 

RadioPro Dispatch Client Installation and Configuration Guide, Document # S2-61785 
RadioPro Dispatch Client User Guide, Document # S2-61786 
RadioPro Dispatch Client Data Sheet 
RadioPro System Accessories Catalog 
RadioPro System Brochure 

 
  

http://ctiproducts.com/documents/radiopro/RadioPro_IP_Gateway_Installation_Guide_S2-61781-8.pdf
http://ctiproducts.com/documents/radiopro/RadioProIPGatewayDataSheet.pdf
http://ctiproducts.com/documents/radiopro/RadioProFamilyofProducts.pdf
http://ctiproducts.com/documents/radiopro/RadioPro_Dispatch_Installation_and_Configuration_Guide S2-61785-8.pdf
http://ctiproducts.com/documents/radiopro/RadioPro_Dispatch_User_Guide_S2-61786-8.pdf
http://ctiproducts.com/documents/radiopro/RadioProDispatchDataSheet.pdf
http://ctiproducts.com/documents/radiopro/RadioProSystemAccessories.pdf
http://ctiproducts.com/documents/radiopro/RadioProFamilyofProducts.pdf
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• Solo™ Client is a software application for PCs and notebooks that provides voice dispatching to a single 
radio channel or talk group.  The virtual radio head duplicates the full functionality of a XPR4550/5550 
control station, including channel steering.  Other features 
include Voice Logging for 24 hours, Text Messaging, and 
channel steering.  It requires Windows 10, 8, 7, or XP 
operating system.  This application can be used with only 
Motorola MOTOTRBO systems. The use of this 
application requires a license installed on the IP Gateway.  
The license will permit some number of simultaneous Solo, Talk, and Talk Mobile application users to 
connect to the radio system.  System components, such as clients and IP Gateways, may be located 
together or separated geographically and connected via a Wide Area Network (WAN) or Virtual Private 
Network (VPN).   
For more information, see the following documents: 

RadioPro Solo Installation Guide, Document # S2-61568 
RadioPro Solo User Guide, Document # S2-61432 
RadioPro Solo Data Sheet 
RadioPro System Brochure 
 
 
 

• Talk™ for Windows PC is a software application for PCs and notebooks that provides 
voice dispatching to a single radio channel or talk group.  Other features include Voice 
Logging for 24 hours, Text Messaging, and channel steering.  It requires Windows 10, 8 
or 7 operating system.  This application can be used with either Motorola MOTOTRBO 
or Kenwood NEXEDGE systems. The use of this application requires a license installed 
on the IP Gateway.  The license will permit some number of simultaneous Solo, Talk, 
and Talk Mobile application users to connect to the radio system.  System components, 
such as clients and IP Gateways, may be located together or separated geographically and 
connected via a Wide Area Network (WAN) or Virtual Private Network (VPN).   
For more information, see the following documents: 

RadioPro Talk for PC Data Sheet 
RadioPro System Brochure 
 
 
 

• Talk™ for Mobile devices is a mobile app for Android™ and iPhone™/iPad™ that 
provides remote access to a 2-way radio system for voice communications, text messaging, 
and locating another user.  This application can be used with either Motorola 
MOTOTRBO or Kenwood NEXEDGE systems.  The Mobile app is useful over cellular or 
Wi-Fi networks when you are on-the-go and outside the coverage of your radio system, yet 
still need radio communications. The use of this application requires a license installed on 
the IP Gateway.  The license will permit some number of simultaneous Solo, Talk, and 
Talk Mobile application users to connect to the radio system.   
For more information, see the following documents: 

RadioPro Talk for Mobile Devices How-to-Guide 
RadioPro Talk for Mobile Devices Data Sheet 
RadioPro System Brochure 
 

  

http://ctiproducts.com/documents/radiopro/TurboVUiSoloClientInstallationGuideS2-61568-609.pdf
http://ctiproducts.com/documents/radiopro/RadioPro_Solo_User_Guide_S2-61432-7.pdf
http://ctiproducts.com/documents/radiopro/RadioProSoloDataSheet-M.pdf
http://ctiproducts.com/documents/radiopro/RadioProFamilyofProducts.pdf
http://ctiproducts.com/documents/radiopro/RadioProTalkDataSheet.pdf
http://ctiproducts.com/documents/radiopro/RadioProFamilyofProducts.pdf
http://ctiproducts.com/documents/radiopro/RadioProTalkforMobileDevicesHow-toGuide.pdf
http://ctiproducts.com/documents/radiopro/RadioProTalkforMobileDevicesDataSheet.pdf
http://ctiproducts.com/documents/radiopro/RadioProFamilyofProducts.pdf
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• Control Station Radio - A control station radio must be used as the interface to the radio system, and 
connects to a RadioPro IP Gateway using the rear accessory/communications port.  Each control station 
radio used for voice requires one IP Gateway.  Radio models that can be used for a Control Station radio 
and provide full radio functionality from a RadioPro client include:  

• Motorola MOTOTRBO: XPR5550/5580 (North America) 
 DGM5500/8500 (Latin America) 
 DM4600/4601 (Europe) 
 XiR M8260/M8268/M8660/M8668 (Asia Pacific) 

• Kenwood NEXEDGE:  NX-700/800 (preferred for NEXEDGE) 
 NX-720/820 (NX-700/800 is preferred) 

 
• Personal Computer or Workstation is required to host the RadioPro Dispatch, Solo, or Talk for PC 

clients.  See PCs for Dispatch Client on Page 9 for more details. 
 

• Accessories - Console accessories may include microphone and speakers (or headset), Push-to-Talk 
footswitch, and touch screen monitor.  See RadioPro Accessories Catalog for details. 

 

  

http://ctiproducts.com/documents/radiopro/RadioProSystemAccessories.pdf
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1.2 Architecture 
The IP Gateways interface the radio system to an IP network.  One IP Gateway is required for each control station radio 
used for voice.  The IP Gateways and control station radios can be centrally located or scattered among different locations 
using a Virtual Private Network (VPN) or Wide Area Network (WAN) such as the Internet.  

Each IP Gateway in a RadioPro system acts as the server for the Control Station Radio connected to it, and ensures easy 
wide-area deployment.  Since there is not a server PC, the architecture reduces “single point-of-failure” concerns. 

A system may have a mixture of RadioPro Dispatch, Solo, and Talk clients for PCs, as well as RadioPro Talk for Mobile 
apps running on mobile devices. These Clients may be centrally located or scattered among different locations using a 
Virtual Private Network (VPN) or Wide Area Network (WAN) such as the Internet.  

 

System Maximum Build-out 
A RadioPro system may have maximum components listed below. 

System Component Maximum 

Dispatch™ Clients 20 

Simultaneous Solo, Talk, and Talk for Mobile client connections per IP Gateway 80 

IP Gateways 50 

 

System Planner Document and Template 
The RadioPro System Planner S2-61645 includes examples for various radio network topologies, and should be consulted 
if the RadioPro Dispatch client is being deployed. 

Use the System Planner Template (located at the end of this document) in the planning phase of a project to record IP 
addresses, usernames, passwords, serial numbers, and device names. 

http://ctiproducts.com/documents/radiopro/RadioProSystemPlanner.pdf


RadioPro Dispatch Installation and Configuration Guide 

 9  

1.3 What You Will Need 

PCs for Dispatch Client 
PCs that will be used to run the RadioPro Dispatch client software must have the following:  

• Platform:  Dell Optiplex 7020 (or Vostro, Inspiron, or Precision) or HP Compaq Pro or Compaq Elite.  
• Processor:  Intel Core i5, or better 
• Operating System: Windows 10 Pro, 8 Pro, or 7 Pro recommended.  Dispatch client must have “Run as 

Administrator” enabled under the “Privilege Level” topic of the “Compatibility” tab. 
• Memory:  8 GBytes recommended (4 GBytes minimum)  
• 1st Hard Disk:  160 GBytes minimum, for Operating System. 
• 2nd Partition or Hard Disk:  2 TBytes recommended, for Voice & Event History Logging (500 GBytes 

minimum).  The 2nd Hard Disk may be an external hard disk connected via eSATA, or a network storage 
device.  (Externally connected USB drives are not recommended since many have access times that are too 
slow.) Alternatively, a 2nd partition on the first hard disk could be used for History Logging.  (Logging is 
not permitted on the C Partition.)  At normal Sampling Rate of 11kBytes/s, continuous recording (100% 
duty) of one radio channel for 24 hours will require 1.9 GBytes of Hard Disk space.  Normal channel activity 
will range from 10% to 60% duty. 

• CD/DVD-ROM  
• IP Network Interface:  10Mbps or faster.  Network bandwidth requirement is 22kBytes/s (maximum) for 

each connected RadioPro IP Gateway.  
• Monitors: Dual recommended if both voice dispatching and GPS mapping functions are used, 20” minimum 

each, 23” recommended. 
• Headset (USB, Analog, or Bluetooth), or Desktop Mic and Stereo Speakers 

PCs will also require .Net version 4.0 or higher.  During installation of the RadioPro Dispatch client software, allow this 
update to occur.  During Windows updates, select all optional updates. 

Audio and PTT Accessories 
A professional quality desk microphone and speakers will be needed to transmit and receive audio between a Dispatcher 
and the radio system.  Alternatively, a professional quality headset can be used. 

One or more footswitches may also be installed to activate Push-to-Talk for one or more radio channels. 

See RadioPro System Accessories brochure for recommended accessories. 

RadioPro Dispatch Client Distribution CD 
The RadioPro Dispatch client is available on the distribution CD, Part Number S2-61791. 

RadioPro Dispatch License CD 
Each PC that runs the RadioPro Dispatch client requires a unique software license file.  Installation of a valid software 
license allows the following: 

• Connection to a number of RadioPro IP Gateways. 
• Proper operation of software modules such as Voice, GPS, Text, and Telemetry. 

CD Part Number S2-61792 contains this license file.   Connections for additional IP Gateways and additional modules 
can be purchased and added to the license file at any time. 

RadioPro Dispatch can be run in “Demo Mode” without the use of a software license.  In Demo Mode, a RadioPro 
Dispatch client can connect only to CTI’s demo radio system in Cincinnati. 

 

 
 

http://ctiproducts.com/documents/radiopro/RadioProSystemAccessories.pdf
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1.4 System Considerations 

System Planner Template 
Use the System Planner Template at the end of this document to record device names, passwords, and IP addresses. 

IP Gateway and Control Station Radio Configuration 
Before installing the RadioPro Dispatch client, the IP Gateway(s) must be configured using the ICU.exe utility (IP 
Configuration Utility) and installed on an IP network. In addition, the Control Station(s) must be configured using the 
manufacturer’s configuration software.  See IP Gateway Installation Guide S2-61781 for more details. 

GPS Mapping Support 
Note:  GPS Mapping is not available in all configurations.  Please see Section 5.5 Feature Availability on Page 52 for 
more details. 
Mapping of subscriber radios requires the following: 

• IP Gateways must have GPS enabled using ICU.exe 
• Control Station radios CANNOT have GPS or ARS enabled 
• Subscriber radios MUST have GPS and ARS enabled 

Version Match 
RadioPro Dispatch clients and IP Gateways must have compatible versions in order to communicate with each other.  
Compatibility can be ensured when the first two digits of the version match. (The third digit indicates a minor revision, 
and does not need to match.) 

In addition, the license file for a RadioPro Dispatch client must be at the same major revision level.  In other words, a 
RadioPro Dispatch software license key for version 8 is required to run RadioPro Dispatch version 8.  (A version 7 license 
key will not be able to run RadioPro Dispatch version 8.) 

Control Station Radio Version 
The control station radio connected to the IP Gateway must at least have the minimum firmware version listed below. 

Control Station Radio Minimum Version 

Motorola MOTOTRBO in Conventional, IPSC, Cap+, or LCP 1.08.0 

Motorola MOTOTRBO in Connect Plus mode 2.2.0 

Motorola MOTOTRBO Connect Plus Option Board 1.3.0 

Kenwood NEXEDGE NX-800  1.23.00 

 

PC Settings for Power and Display 
Power Settings 
The Power Settings should be adjusted so that the PC does NOT hibernate or sleep.  Use the Power Options item in the 
Control Panel to make these adjustments. 

USB Controller Settings 
USB controllers within the Dispatch PC should be configured to disallow power management.  Use the Device 
Manager item in the Control Panel to make these adjustments.  In the Device Manager window, open the Universal 
Serial Bus controllers folder.  And then for each USB Root Hub listed, use the Power Management tab to disable 
“Allow the computer to turn off this device to save power”. 
 

http://ctiproducts.com/documents/radiopro/RadioPro_IP_Gateway_Installation_Guide_S2-61781-8.pdf
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Display Properties 
The RadioPro Dispatch client has been designed to be used with display monitors with the following display properties: 

• Font Size – Normal 
• DPI - Normal (96DPI) 

Altering the above settings may cause some information for the RadioPro Dispatch client to be displayed improperly. 

Touch Screen 

RadioPro Dispatch software will interpret touches on a touch screen as general game controller events.  If a touch screen 
is being deployed for this software installation, then disable touch parameters in the Windows operating system, usually 
found in the Control Panel under “Tablet PC Settings”. 
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2. INSTALL TIME SERVER 
During installation of the IP Gateways, the IP address of a “NTP Server” may have been specified using the ICU (IP 
Configuration Utility).  In order for all IP Gateways to report the same time, and logging at the Dispatch client to have 
accurate times, the IP Gateways must all reference the same Time Server.  This Time Server can be one of the following: 

• An existing Time Server on the Local Area Network. 
• Public domain Time Server accessed using the Internet. 
• Local Time Server installed on a common PC, such as the Dispatch client console PC. 

 
A local time server is available for use if needed, and can be found on the 
Dispatch client distribution CD, in the ‘Absolute Time Server” folder.  
Perform the following steps to install this time server: 
1. Double-click on the file  

“Absolute-Time-Server-vx.x.xxxx.msi”.   
The window shown at right will be displayed: 
 
 
 
 
 

2. On the above window, click the Activate button to display the 
Activation window shown at right.   
 
 
 
 
 
 
 
 
 
 
 

3. On the above window, click the Enter Registration Code button to 
display the registration windows shown at right. Enter the following 
parameters: 
Order ID:  3D4HFFK-A5V4HX 
Serial Number: ATSE-UDZF-5TCJ-PLQ4-4JDP 
 
 
 
 
 
 
 
 
 

4. Click the OK button to display the confirmation page shown at right. 
 
 
 
 
 

5. Close all of the windows pertaining to installation and registration. 
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6. Open the Absolute Time Server application by performing one of the 
following: 

a. Click on the Windows Start button, type “absolute time server” in 
the search box, and then choose “Absolute Time Server Manager” 
from the list to display the window shown to the right. 
 

7. Disable both RFC-868 (Time) time servers, and Enable the RFC-2030 (SNTP) 
time server as shown.  Then click the Apply button. 
 

8. Restart the PC.  
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3. RADIOPRO DISPATCH CLIENT INSTALLATION 
Prior to installing the RadioPro Dispatch client software, any required IP Gateways should be installed.  See IP Gateway 
Installation Guide S2-61781 for additional details. 

Step 1. Install Audio and PTT Accessories 
Install any required microphones, speakers, headsets, and push-to-talk devices.  Allow the Windows operating system to 
discover these devices and automatically install device drivers before continuing. 

See RadioPro System Accessories brochure for recommended accessories. 

 

Step 2. Install RadioPro Dispatch Client Software 
Insert the installation CD (S2-61791) into the CD ROM drive.  If the installation does not auto-start, double-click the file 
named “setup.exe”. 

The RadioPro Dispatch client must have the Run as Administrator parameter enabled as follows. 

Windows 7 
a. Right-click on the RadioPro Dispatch icon on the desktop, then click Properties from the menu. 

b. On the Compatibility tab, under the Privilege Level topic, place a check in the box for Run this program as an 
Administrator. 

Windows 8 and 10 
a. Right-click on the RadioPro Dispatch icon on the desktop, then click Properties from the menu. 

b. On the Shortcut tab, click the Advanced button, and then place a check in the box for Run as administrator. 

 

Step 3. Start the RadioPro Dispatch Client Software 
Double-click the RadioPro Dispatch 
icon on the PC desktop to start the 
program.  The initial (unconfigured) 
screen may appear similar to the 
following the display at right. 

Use the following steps to import a 
Software License: 

a. Insert the RadioPro Dispatch 
License CD (S2-61792) into the 
CD ROM drive. 

b. Click the Import New License 
button. 

c. Choose the License File on the CD, 
and then click the OK button. 

http://ctiproducts.com/documents/radiopro/RadioPro_IP_Gateway_Installation_Guide_S2-61781-8.pdf
http://ctiproducts.com/documents/radiopro/RadioPro_IP_Gateway_Installation_Guide_S2-61781-8.pdf
http://ctiproducts.com/documents/radiopro/RadioProSystemAccessories.pdf
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4. CONFIGURATION 

4.1 Configuration Overview 
Configuring RadioPro Dispatch involves the following steps: 
1. Create an Administrator Password (Page 17) 

Create a password that administrators will use to configure RadioPro Dispatch. 
2. Manage IP Gateways (Page 18)  

Use the Manage IP Gateways window to configure connections to the IP Gateways. 
3. Configure Audio Device Presets (Page 20) 

Configure microphones, headsets and speakers for transmit and receive audio. 
4. Choose and arrange Panels to be shown (Page 23) 

Choose which panels to show such as Subscribers, Recent History, Messages, Geo-fence Alerts, Telemetry, and 
Missed Calls 

5. Add Tabs for Voice and GPS Maps (Page 24) 
Show and arrange the locations of the dock-able tabs for Voice channels and GPS Maps. 

6. Add and configure Radio Controllers for Voice functions (Page 24) 
Add radio controllers to voice tabs for each Talk Group or channel to be accessed. 

7. Configure other Dispatch options (Page 26) 
Select options that will customize the way in which Voice and GPS tabs function. 

Configuration can be performed only if the program is in Edit mode.  To change to Edit mode, click on the File menu, 
and then click Edit.  (If Lock is displayed in the menu, then the RadioPro Dispatch client is already in Edit mode.) 

4.2 Example Configuration 
RadioPro Dispatch may be configured in many different ways.  An example configuration is shown below. 

 

 

  

Subscribers List 
 
 
 
 
 

Radio Controller 
Tabs for Voice 

 
 
 

Recent History & 
Geo-fence Alerts 

Tabs 
 

Toolbar 
 
 
 
 
 
 
 
Map Tabs 
 
 
 
 
 
 
 
Text Messaging & 
Missed Calls 
Tabs 
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4.3 Configuration using Cloned Settings 
If a Dispatch console PC has already been configured, and it is desired to clone that configuration to additional console 
PCs, then use the Clone function using the following steps. 
 
On the already-configured console PC: 
1. Change RadioPro Dispatch to Edit mode by clicking on the File menu, and then choose Edit. 
2. From the File menu, choose Clone Settings, and then then choose a file name and storage location. A file will be 

saved with an extension of  “.trbodat”. 
3. From the File menu, choose Lock to return RadioPro Dispatch to the Run mode. 
4. Copy the file saved above to a USB flash drive or network storage location. 
 
On the unconfigured console PC:  
5. Change RadioPro Dispatch to Edit mode by clicking on the File menu, and then choose Edit. 
6. From the File menu, choose Import Cloned Settings, and then then choose a file name and storage location 

selected in Step 4 above.  
7. Import the License File for this Dispatch console. 

a. While in Edit mode, click the Options menu item, then click Update 
License to display the Update License window shown at right. 

b. Install the License Key CD (CTI # S2-61792) into the CD-ROM 
drive.  (A USB Hardware Key is no longer supplied or needed with 
Dispatch Version 8.) 

c. Click the Import button, and then locate and select the License Key 
file on the CD.  The Update License window should now reflect the 
licensing allowed for this installation, similar to the screen-capture at 
right. 

d. Close the Update License window. 
8. From the File menu, choose Lock to return RadioPro Dispatch to the Run 

mode. 
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4.4 Configuration without using Cloned Settings 

Step 1. Create an Administrator Password 
A person using the RadioPro Dispatch client can be either a User or an Administrator.  An Administrator will be allowed 
to make changes to RadioPro Dispatch using a password. A User will be prevented from making changes to the 
configuration. 

An Administrator password can be created by using the following steps: 
1. If not already in Edit mode, change to Edit mode by clicking on the File menu, and then choose Edit. 
2. From the File menu, click Save As, and then choose a file storage location such as: 

  c:\Program Files (x86)\CTI Products\RadioPro 

After choosing a filename and storage location for this configuration file, the following Password Protect File 
window will be displayed. 

3. Enter a password into both the New Password and Confirm Password boxes, and then click the Set Password 
button. 
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Step 2. Manage IP Gateways 
While in Edit mode, configure the connections to IP Gateways using the following steps: 

1. Click on the File menu, then click Manage IP Gateways to  display the following window: 

2. Click the  button to display the following Add Gateway window:  

3. In the Gateway Address field, enter the IP Address for the RadioPro IP Gateway.  The default port used by a 
RadioPro IP Gateway is TCP port 48222.  If needed, the port number of an IP Gateway can be changed by using 
the ICU.exe utility.  If the default port for an IP Gateway has not been changed, then only the IP address is needed 
in the Gateway Address field.  However, if the port number for an IP Gateway has been changed to a non-default 
value, then the IP address must be followed by the colon symbol “:” , and then followed by the port number, as 
shown in the following example: 
   10.120.233.46:3355 
If the IP Gateway is connected to a different IP LAN subnet than the RadioPro Dispatch client PC, then enter the 
external IP address of the firewall or router that is protecting that subnet. In this case, a port-forwarding rule is 
needed to be programmed into the firewall or router for each IP Gateway. 
See RadioPro IP Gateway Installation Guide S2-61791 for additional details.  

4. Enter the Password for the IP Gateway.   

5. Click the Test button to determine if the RadioPro IP Gateway is accessible using the IP Network.  “Connection 
Successful” will be displayed if the connection succeeded. 

6. Finally, click the Add button to add this RadioPro IP Gateway to the device list as shown in the following: 

 
 Table headings in the above window are defined as follows: 

Address 
IP Address assigned to IP Gateway, and Port Number 

Name 
Name assigned to IP Gateway 

http://ctiproducts.com/documents/radiopro/RadioPro_IP_Gateway_Installation_Guide_S2-61781-8.pdf
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Gateway Status 
Indicates Connected and firmware version of IP Gateway, or Not Connected 

Radio Status 
Indicates firmware version of Radio if connected, or Not Connected 

Date / Time 
Date and Time being used by IP Gateway 

Record Option 
Checking this option allows logging of audio for this IP Gateway to the database 

Audio Option 
Checking this option allows audio to be heard for this IP Gateway 

Text Option 
Checking this option allows text messaging for this IP Gateway 

7. Repeat Steps 2 through 6 for each RadioPro IP Gateway in the system. 

8. To remove a RadioPro IP Gateway from the device list, select the device, and then click the  button. 

9. To edit the IP Address or Password for an IP Gateway, first select the IP Gateway from the list, and then click the 

  button. 
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Step 3. Configure Audio Device Presets 
While in Edit mode, options are available that will customize the way in which audio will be transmitted and received.  
Click on the Options menu, click Audio Presets, and then click Config to display the following window. 

  

 

 Click the  button to save all Audio Configuration settings. 

 

General tab 
Use this tab to configure audio parameters such as Muting, Intercom, and Audio Quality. 

Mute Audio When Transmitting 
Select this option if the Dispatcher is making a voice call, and the audio is being received on another 
nearby radio, making it difficult to continue the call because of a lag in the repeated audio. 

Mute audio streams from radios connected to a Gateway 
Select this option if bothersome audio transmissions are being received by another radio resource 
connected to the RadioPro Dispatch client.  This is also referred to as “RF Cross Muting”. 

Enable PC Cross Mute 
Select this option to mute audio from adjacent PCs.  Adjacent PCs should have the SAME Cross Mute 
ID selected.  This is also referred to as “Audio Cross Muting”. 

Intercom Audio uses select/unselect device and speaker 
Select this option to direct received Intercom Audio to same devices configured for Select and Unselect 
volume.  If this option is not enabled, then received Intercom Audio will be directed to device chosen 
for the Intercom Out parameter located in the Devices tab. 

Intercom Audio uses select/unselect volume 
Select this option to modify the volume level set for the Intercom Volume parameter located in the 
Devices tab based on whether the receiving radio is Selected or Unselected. 

Intercom Audio uses radio talk group volume 
Select this option to modify the volume level set for the Intercom Volume parameter located in the 
Devices tab based on the volume level set in the Radio Controller for a particular talk group. 

  

Note:  The configuration file for 
Audio Settings can be located and 
viewed by clicking on the file name 
“AudioSettings.cfg” 
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Audio Quality 
Compressed Mode   (2.2kBytes/s per client user and Talk Group) should be used when either: 
 a RadioPro client is connected to the IP Gateway(s) using a WAN such as the Internet, or 
 there is a concern that “High Quality” mode will use too much bandwidth. 
High Quality Mode  (22kBytes/s per client and Talk Group) should be used when: 
 Neither of the conditions listed above for “Compressed Mode” exist, and 
 the additional 10% improvement in audio quality is needed. 
  

Click the  button to save all Audio Configuration settings. 

 

Devices tab 
Use this tab to add Audio Presets to the Options menu. Multiple Audio Presets can be entered to accommodate several 
different audio configurations using different microphones, headsets, and desk speakers. 

 

Presets 

This section lists the current audio device configurations. Use the  and  buttons to add or delete 
an audio preset from the Options menu. 

Preset Name 
Edit this name as it should appear in the Options menu. 

Mic In 
From the drop-down list, select a microphone. 

Select Out 
From the drop-down list, select a device for Select Audio playback, as well as Both, Left, or Right 
speaker. 

Unselect Out 
From the drop-down list, select a device for Unselect Audio playback, as well as Both, Left, or Right 
speaker.  

Intercom Out 
From the drop-down list, select a device for audio from other RadioPro Dispatch clients, as well as Both, 
Left, or Right speaker.  

Click the  button to save all Audio Configuration settings. 
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Levels tab 
Use this tab to set the initial audio volume levels at program start-up. 

 
Mic Volume 

Select the initial microphone volume level.  The initial setting for this parameter should be 100%.  If 
audio heard on portable and mobile radios is not loud enough, adjust the Rear Mic Gain settings in CPS 
for the Control Station radios (XPR4550s) connected to RadioPro IP Gateways.  See the CPS Setup for 
Radio section of the RadioPro IP Gateway Installation Guide S2-61534. 

Select Volume 
Select the initial receive volume level for Selected talk groups. The initial setting for this parameter 
should be 100%.   

Unselect Volume 
Select the initial receive volume level for Unselected talk groups.  The initial setting for this parameter 
should be 60%.   

Intercom Volume 
Select the receive volume level from other RadioPro Dispatch clients.  The initial setting for this 
parameter should be 60%.   

Alert Sounds 
Select the volume level for Alert Sounds, such as “Talk-Permit” and “Channel-Busy”.  The initial setting 
for this parameter should be 30%.   

Click the  button to save all Audio Configuration settings. 
  

http://ctiproducts.com/documents/radiopro/RadioPro_IP_Gateway_Installation_Guide_S2-61781-8.pdf
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Step 4. Choose and Arrange Panels 
The Main Window can be customized to show various dock-able tabbed Panels. While in Edit mode, use the Show menu 
to choose among the following Panels to be displayed on the Main Window. 

• Subscribers – A list of subscriber radio IDs and Alias Names, along with 
function buttons for Private Call, GPS Locate, Radio Check, Call Alert, 
Remote Monitor, Enable (radio), and Disable (radio). 

• Recent History – A list of the most recent radio events, including sent and 
received audio, sent and received text messages, call alerts, and 
emergencies. 

• Messaging – A list of outgoing and incoming text messages, along with a 
text box and Send button for initiating messages. 

• Geo-fence Alerts – A list of radio subscriber units that are currently meeting a Geo-fence condition. 
• Telemetry – A list of I/O points in vehicles and facilities that can be monitored and controlled 
• Missed Calls – A list of incoming private calls that have not been responded to from the Dispatcher with a 

return private call. 

When enabled with a check mark from the Show menu, a Panel will appear in its default location until moved to a different 
location.  

 

Arranging Panels 
While in Edit mode, each panel may be located to another position by using the following steps: 

1. Click and drag a Panel using its tab area.  While the Panel is being moved, Tab Anchor Points will be displayed as 
shown below. 

2. To dock the Panel at a pre-defined position, drop the Panel onto any of the Panel Anchor Points displayed.  
Options include left-side, right-side, top, bottom, and as a member of a set of panels.  To make the panel a member 
of a set of panels, drop the tab onto the center of the Panel Anchor Point. 
 

3. To un-dock a Panel, so that it floats to a location chosen by the User, drop the Panel onto an area of the screen that 
does not have a Panel Anchor Point.  

 

Telemetry Panel 
See Appendix - 5.3 Telemetry (Remote I/O) Panel Configuration on Page 46 for details about configuring this option. 
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Step 5. Add Tabs for Voice and GPS Maps 
Depending on the license purchased, it is possible to add one or more Voice 
tabs and/or one or more GPS Map tabs to the Main window. To add a tab, use 
the following steps: 

a. Click the  button to display the New Tab Page window. 
 

b. In the New Tab Page window, enter the Page Name, choose the Page Type, and then 
click the Add button. 

Repeat the steps listed above for each tab needed. 
 

Step 6. Add and Configure Radio Controllers for Voice functions  
While in Edit mode, add radio controllers to a tabbed page using the following steps: 

a. Select a tab, then click the   tool located next to the tab to display the Select Radios window shown:  

b. Place a check mark next to all devices that should be displayed on the active Radio Controllers Tab, then click the 
OK button.  The selected Radio Controllers will be displayed on the active Radio Controllers Tab. 

 

Each Radio Controller on a tabbed page may be customized using the remaining steps: 

c. Click the    button on the title bar of a Radio Controller to display the Options window:  

d. Optionally, click the Outline Color    button to select a border 

color for this Radio Controller.  Click the    button to make the 
selected color the default. 

e. Enable an option for Title label to display either the Gateway Name 
or Channel Name in the header portion of the Radio Controller. 

f. Choose if History Items should be displayed for this Radio Controller. 
If a number greater than ‘0’ is chosen, then incoming voice messages 
for this Radio Controller will be shown in the lower portion of the 
window. 

  

Step d. 

Step e. 

Step g. 

Step f. 
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g. Click the check boxes in this window to enable other needed features.  

1) Allow channel to be patched: Enable this option to allow the 
Dispatcher to patch this Talk Group (channel) to another Talk Group.  
When this option is enabled, the Patch button will be added to this 
Radio Controller.  When the Dispatcher patches two talk groups 
together using this button, transmit and receive voice traffic will be 
shared by both.  If this option is enabled for Radio Controllers on 
other Dispatch clients, patch status will be displayed on these other 
clients.  Only a single patch is available, and a maximum of 3 Talk 
Groups may be patched.   

2) Call status: Enable this option to display caller ID and status symbols 
for “transmitting” and “receiving”.  

3) Radio Display: Enable this option to duplicate the display from the 
Control Station radio. 

4) Radio menu buttons:  Enable this option to display menu buttons, 
allowing the Dispatcher to access the menu items of the Control 
Station radio. 

5) PTT button: Enable this option to display the PTT button. 

6) History items:  Enable this option by selecting a number greater than 0.  When enabled, incoming calls 
will be listed for this channel. 

7) Channel/Zone selector: Enable this option to allow the Dispatcher to change zones and channels from 
this Radio Controller. 

8) P buttons: Enable one or more of these to display the programmable buttons on the Control Station radio. 

h. Click the OK button to save the Radio Controller settings.  

i. The Radio Controller can be resized by dragging its lower right-hand corner to a new position as follows: 

1) Hover the mouse over the lower right-hand corner of a Radio Controller 
window.   
The cursor will change to a double-arrow resizing symbol.   

2) Click the mouse and drag the corner to a new position.  
 
 

Editing Tab Features 

To change the Radio Controllers that appear on a tab, or to rename a tab, click the   
button.  

Step g2. 

Step g5. 

Step g1. 

Step g3. 

Step g4. 

Step g6. 

Step g7. 

Step g8. 
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Step 7. Configure other Dispatch Options 
While in Edit mode, options are available to customize the way in which RadioPro Dispatch operates.  Click on the 
Options menu, and then click Dispatch Settings to display the window shown.  Configuration options are organized 
into various folders. 

   

Note:  Following changes to any parameter, click the   button to save the changes. 

General Folder 
The General folder contains configuration options for Dispatch Users, Subscriber List, History Logging, Internet Proxy, 
and some other items.  When the General folder is selected, the above window will be displayed. 

Lock Select/Unselect Channels 
Checking this box will lock Selected radio controllers (channels) on the Radio Controllers from being 
unselected. 

Hide Minimize, Maximize, and Close Application Buttons when Locked 
Checking this box will remove these buttons from the Main Window when in Lock mode. 

Emergency Timeout 
This will limit the time that the RadioPro Dispatch client will try to transmit an emergency signal.  This 
is useful if a subscriber radio is turned off for a long period of time.  

Recent History Items 
Choose the number of items to be displayed in the Recent History tab, from 1 to 500. 

PTT Debounce Time 
Choose a debounce time (in msec) for PTT buttons and footswitches. The range of values for this setting 
is 1 to 9999.  A typical debounce time is 200 msec. 

When Emergency Cleared… 
Choose the action to be taken when an emergency is cleared. 

Replace Analog Call Aliases with the Gateway Name 
In analog radio systems, it may be more useful to display the name assigned to the IP Gateway. 
 
 

Click the  button to save all Dispatch Settings. 

Note:  The configuration file for 
Dispatch Settings can be located and 
viewed by clicking on the file name 
ending with “tdcfg” 
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Dispatch Users Sub-folder 

When the Dispatch Users sub-folder is selected, the following window will be displayed. 

 
New, Delete, and Rename User Buttons 

Use these buttons to add Dispatch User Names, Delete Users, or Rename Users.  These names will be 
used to identify the “Src User” listed in the Recent History tab. 

Use the Currently Logged in Windows Account as the Dispatch user 
This feature will login the Dispatcher using the Windows login credentials. 
 

Click the  button to save all Dispatch Settings. 
 

Subscriber List Sub-folder 

When the Subscriber List sub-folder is selected, the following window will be displayed. 

 
Make Users Unavailable … 

A subscriber will be shown as “Unavailable” in the Subscribers tab when this time period of inactivity 
has expired. 

Show Features 
Choose the features that should be shown in the Subscribers tab. 
GPS Trigger is a feature that is useful in Capacity Max systems where the Dispatcher is viewing radio 
locations based on GPS.  This button should be used once for each subscriber radio that is being tracked.  
This will force a GPS Trigger command to the subscriber radio, so that it reports its GPS position 
periodically.  The time period is determined by a setting in GPS tab of ICU.exe. For more information, 
see RadioPro Technical Note TN214. 

Click the  button to save all Dispatch Settings. 
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History Logging Sub-folder 

When the History Logging sub-folder is selected, the following window will be displayed. 

 
Enable Logging of events and audio 

Checking this box will enable logging of audio files and radio events to the database. 

Storage Location 
Use the    button to select a storage location for logging audio files and radio events.  This must be a 
local internal or external hard disk or SSD, and must be a different disk partition than the one used for 
the Operating System of the PC.  When the Create New 
Database prompt is displayed, click the  button.  
The following Create New Database window will be 
displayed. 
 
 

After clicking the  button, a test will be performed on the target storage location to determine if 
the device access speed is sufficient.  If the drive speed is too low, the following warning will be 
displayed. 

 
Available Disk Space 

If Logging is enabled above, the available disk space is listed. 

Estimated Storage Remaining 
If Logging is enabled above, the estimated time for storing files is listed. 

Drive Speed 
If Logging is enabled above, an evaluation of the drive speed will indicate OK if satisfactory for logging. 

Click the  button to save all Dispatch Settings. 
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Internet Proxy Sub-folder 

When the Internet Proxy sub-folder is selected, the following window will be displayed. 

This window is used to define Custom Proxy settings when the following combination of requirements exist: 
• The Local Area Network uses an Internet Proxy, and  
• GPS mapping using an available Internet mapping service  
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E-Mail & Text Alerts folder 
Geo-fence violations may be sent via email or SMS 
(text messaging) to any device that can receive these 
messages.  Use the E-Mail & Text Alerts folder to 
configure these messages as follows: 

1. Select the E-Mail & Text Alerts folder to display 
the window shown at right. 

2. Complete the fields in the Outgoing Server 
(SMTP) section of this window, then click the 
Send Test Email button to verify that parameters 
have been entered correctly. 

3. Click the  button to begin adding 
contacts that will receive alerts.  Each group can 
hold multiple contacts.   

4. Click the  button to add a Mobile 
Contact, or the  button to add an Email 
Contact. 

5. Complete the required fields for either a Mobile Contact or an Email Contact, then click the Apply button. 

Repeat steps 3 & 4 for any additional contacts. 

Note:  For any geo-fence alerts that should be sent to 
a Group of message recipients (configured using the 
steps above), be certain to enable that group in the 
Condition window of the geo-fence as shown at right.  
See Page 38 for more details about Geo-fences and 
Geo-fence Conditions. 
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Actions Folder 
When the Actions folder is selected, the following window will be displayed.   

This window is used to define specific Actions, including the following: 

• Audio calls, such as All Call, Call Selected, Tone Alert before 

• Text Messaging, such as Free-form Messaging, or Canned Messaging 

• Transmit Emergency 

• Telemetry 

• P Buttons 

• Radio Check 

Several Actions are pre-defined as indicated in the above screen capture. 

Most of the actions listed above can be associated with a Toolbar Button (using the Toolbar Buttons folder) or a USB 
PTT device (using the USB Devices folder) for use by a Dispatcher.  The Radio Check action can be configured and then 
assigned to the Radio Check button located towards the bottom of the Subscribers List. 

To create a new Action, click the  button to display the New Action Wizard.  

Select one of the options, and then click the  button.  Complete the Wizard 
prompts to create the new Action. 

Following the creation of an Action, associate the Action with an action initiator such 
as a Toolbar Button or USB PTT device. 

See the Example – Create an Action and Toolbar Button section below for more 
details on creating Actions and custom Toolbar Buttons. 

Click the  button to save all Dispatch Settings. 
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Toolbar Buttons folder 
Custom buttons may be added to the Toolbar.  When the Toolbar Buttons folder 
is selected, the window to the right will be displayed. 

 

 

 

 

 

 

New Button 

Click the  button to begin to create a new Toolbar button, 
and the window to the right will be displayed.   

Choose an Action from the drop-down list, rename the Button, and 
then click the  button. 

 

 

New Group  

Click the   button to create a button that can hold several nested buttons.  After a Group button has been created, 

select the button, and then click  to nest buttons under this group button.  Finally, add an action to each button. 

 

Other Options 

Quick Map button visibility 
Choose an option from the drop-down list to show the Quick Map button on the Toolbar.  This button 
will provide access to an additional map window that a Dispatcher can use for specialized needs. This 
button should be configured to be invisible for systems installations that are not equipped to handle GPS 
and Text Messaging due to data handling restrictions. 

Archive button visibility 
Choose an option from the drop-down list to show the Archive button on the Toolbar.  This button 
provides access to the Archive Viewer utility, where database searches can be performed.  The Archive 
Viewer utility can also be accessed independently by running the ArchiveViewer.exe file located on the 
RadioPro installation folder. 

Reports button visibility 
Choose an option from the drop-down list to show the Reports button on the Toolbar. This button 
provides access to the Reports utility, where summarized data can be viewed and exported.  The Reports 
utility can also be accessed independently by running the Reports.exe file located on the RadioPro 
installation folder. 
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Example – Create an Action and Toolbar Button for “Call Selected” 
 
1. Use the following steps to add an Action to make an Audio Call to the Selected Talk Groups.  

a. From the Actions folder in the Dispatch Settings window, click the  
button to display the Wizard’s Select a feature window shown at right.  Choose 
the Audio Call button in the above window, and then click the Next button. 
 
 
 
 

b. On Wizard’s Audio Settings window, check the box for “Wait for the channel 
to become free . . .”, and then click the Next button.  
 
 
 
 
 
 

c. On the Wizard’s Audio Tones window, choose an option to sound single or 
dual-tones before a voice call.  Duration of the tones can also be selected on this 
window.  After the tones have been selected and tested, click the Next button. 
 
 
 
 
 

d. On the Wizard’s Select a User window, choose “Default Contact for the 
selected gateway” and then click the Next button.  
 
 
 
 
 
 

e. On the Wizard’s Select Gateway’s to Use window, choose “Use the selected 
channels on the main dispatch screen”.  This selection will key-up all of the 
“Selected Channels” on the Main Dispatch window. 
 

f. Click the Finished button to return to the Actions folder of the Dispatch 
Settings window. 
 

g. Right-click on the newly created Action to rename it “Audio Call to Selected Talk Groups” as shown 
above. 
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2. Use the following steps to add a Toolbar Button to activate the “Call Selected” Action created in Step 1.  
 

a. From the Toolbar Buttons folder in the Dispatch Settings window, click the  button to display 
the following window. 
 

 
 

b. Use the  button to rename the new Toolbar Button. 
c. Rename the button as it should appear on the Toolbar. 

 
3. Click the  button to save all Dispatch Settings. 
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USB Devices Folder 
USB devices with Push-to-Talk buttons such as microphones and footswitches can be used with RadioPro.  When the 
Toolbar Buttons folder is selected, the following window will be displayed.   

 

Click on a USB device to view the currently programmed Action for that device.  Choose an Action from the drop-down 
list, and then click the  button. 

Click the  button to save all Dispatch Settings. 

 

 

GPS Folder 
The GPS folder is used for configuring GPS Map options, View Presets, Overlays, and Geo-fences.  When the GPS 
folder is selected, the following window will be displayed. 

 

Routes 
Straight Line Routes: Choose this option to show travel routes as straight lines between GPS data points.  
The travel route may not follow actual roads in this case. 
No Routes: Choose this option if travel routes should not be displayed. 

Location History 
Keep . . . minutes of location history:  Specify the length of time that Trail Crumbs should be displayed 
on the map. 
Display distance in:  Specify Miles or Kilometers. 
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Subscriber Visibility 
Enable this option to show selected subscriber on map. 

Map Mode 
Choose Online Mode if this Dispatch client PC has access to the Internet.  
Choose Offline Mode if this Dispatch client PC does not have 
access to the Internet. Offline regional maps can be 
purchased from CTI Products by clicking on the “Request 
offline map” link.   After clicking this link, the Select a 
region window will be displayed. 
 
Pan and zoom to achieve the desired map area, select the Map 
Type from the list on the left side of the window, and then 
click the  button.  An email will be prepared to 
send the map request to support@ctiproducts.com.  
Following receipt of payment for the Offline Map, it will be delivered using DVD media.  The Offline 

Map may then be imported using the  button. 

Initially Selected Map 
Choose the mapping service that will be used to initially display the Mapping Window  

Maps to use 
Enable any mapping services that should be accessible by the Dispatcher.  

Click the  button to save all Dispatch Settings. 

 
Subscriber Licensing sub-folder 

Use the Subscriber Licensing sub-folder to add 
radio IDs that should be tracked using GPS.   

Use the  button to add a range of radio IDs 
to the tracking list. 

Use the  button to edit an entry in the 
tracking list. 

Use the  button to delete an entry from the 
tracking list. 

The remaining number of IDs on the license is indicated above the tracking list. 

 

View Presets sub-folder 
When the View Presets sub-folder is selected, the following window will be displayed.   

 

mailto:support@ctiproducts.com
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Click the  button to add a new View Preset to the Toolbar of the GPS Window. 

When an existing View Preset is selected, a map will be displayed along with buttons for Deleting, Renaming, Choosing 
a Map Type, and Zooming the View Preset. 

 

Click the  button to save all Dispatch Settings. 
 
 

Overlays sub-folder 

When the Overlays sub-folder is selected, the following window will be displayed.  Click the  button to add 
a new Image Overlay option to the Toolbar of the GPS Window. 
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When an existing Image Overlay is selected, a map will be displayed along with tool buttons for Browsing for an 
Image, Image Transparency, Choosing a Map Type, and Zooming the View Preset. 

Click the  button to save all Dispatch Settings. 

 
Geo-fences sub-folder 

One or more Geo-fences may exist in order to check various conditions of radio subscribers.  One or more conditions may 
exist for each geo-fence.  The conditions can apply to “All Subscribers” or “Specific Subscribers”.  When a Geo-fence 
condition is met for a radio subscriber, an event is logged in the database.  In addition, Geo-fence conditions that are true 
are listed in the Geo-Fence Alerts tab.  

When the Geo-fences sub-folder is selected, the following window will be displayed.   

 
A geo-fence named “Everywhere” will exist in the list of Geo-fences.  The “Everywhere” geo-fence can be used to 
check subscriber conditions regardless of where they are located.  The “Everywhere” geo-fence cannot be renamed or 

deleted from the list.  To add one or more conditions for this geo-fence, select it, and then click the  button. 
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Geo-fence Types 

Two types of geo-fences may be added to the Map.  A Polygon geo-fence is defined by three or more points, and can be 
any shape.  A Route geo-fence is defined by two points (a beginning and an end to the Route) as well as a fence width. 

Polygon Geo-fence 

A Polygon geo-fence is defined by three or more points, and can be any shape.  To add a new Polygon geo-fence to 

the map, click the  button, and the following Polygon Editing window will be displayed.   
 

Click various points on the map to create the needed Polygon geo-fence. 

 

Use the following controls on the above window to customize a Polygon geo-fence. 

Pan and Zoom 
Click and drag the mouse to Pan in any direction.  Use the Scroll Wheel to zoom in and out. 

Show Polygon 
Enable this option to display this Polygon geo-fence on the Map Window. 

Show Name 
Enable this option to display the Name of this Polygon geo-fence on the Map Window. 

Use Fence as Area Name 
Enable this option to list this Polygon name in reports instead of listing a street address for the subscriber. 

Color 

Use the  tool to choose a color and transparency for this geo-fence. 

Map Type 

Use the  tool to choose a Map Type. 

View Preset 

Use the  tool to choose a View Preset. 
Undo 

Use the  tool to remove the last added point of this Polygon geo-fence. 

Redo 

Use the  tool to redo the last removed point of this Polygon geo-fence. 
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Remove all Points 

Use the  tool to remove all points of this Polygon geo-fence. 
 

Route Geo-fence 

A Route geo-fence is defined by two or more points as well as a fence width.  To add a new Route geo-fence to the 

map, click the  button, and the following Route Editing window will be displayed.  Click points on the 
map to create the needed Route geo-fence. 

 

Use the following controls on the above window to customize a Route geo-fence. 
Pan and Zoom 

Click and drag the mouse to Pan in any direction.  Use the Scroll Wheel to zoom in and out. 

Show Route 
Enable this option to display this Route geo-fence on the Map Window. 

Show Name 
Enable this option to display the Name of this Route geo-fence on the Map Window. 

Fence Width (miles) 

Use the  tool to specify a Fence Width.  

Color 

Use the  tool to choose a color and transparency for this Route geo-fence. 

Map Type 

Use the  tool to choose a Map Type. 

View Preset 

Use the  tool to choose a View Preset. 
Remove all Points 

Use the  tool to remove all points of this Route geo-fence. 

Click the  button to save all Dispatch Settings. 
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Geo-fence Conditions 

One or more Conditions may be created for any Geo-fence. Each Condition can specify details for the following 
parameters: 

• All Subscribers or Specific Subscribers 
• Subscriber is Inside or Outside the Geo-fence 
• Subscriber is traveling Over a Limit, Under a Limit, or Stopped 
• Duration of Over-speed, Under-speed, or Stopped 
 

To create a new Condition for a Geo-fence, right-click the Geo-fence, and then choose New Condition.  A window similar 
to the following will be displayed. 

 
For each condition created, choose the appropriate options: 

All Subscribers or Specific Subscribers 
Select the subscribers that this condition should be applied to this condition. 

Condition 
Create a Name for this condition, along with the condition parameters (such as speeding or entering a 
Geo-fence). 

Require Dispatcher to acknowledge 
Enable this option if a violation of this Geo-fence condition should be acknowledged by the dispatcher 
using the Geo-fence Alerts tab. 

Email and Text Alerts 
Enable one or more groups of contacts to send violations to if this Geo-fence condition. 

Click the  button to save all Dispatch Settings. 

 

The Geo-fence Alerts tab can be viewed on the Main Window.  A typical listing of Geo-fence Alerts is shown below. 

Geo-fence alerts will be saved in the data-base (if History Logging is enabled). 
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4.5 Saving the Page Layout 
To save the Page Layout discussed in the previous sections, use the following steps: 

1. Ensure that the program is in Edit mode: From the File menu, click Edit. 

2. Also from the File menu, click on Save As.  Enter a file location and file name, then click the Save button. 
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5. APPENDIX 

5.1 Configuration Files 
If a Dispatch console PC has already been configured, and it is desired to clone that configuration to additional console 
PCs, then use the Clone function described in 4.3 Configuration using Cloned Settings on Page 16. (This feature is 
available for Dispatch client version 7.0.5 and later.) 

 

Layout Configuration Files 
Two Layout Files are created when Save As is selected from the File menu: 
  yourLayoutName.xml 
  yourLayoutName.tdcfg 
These files contain information for displaying the RadioPro Dispatch client user interface screen in unique ways.  Multiple 
Layout Files may be created and used if there is a need to present different screen options.  These files may be copied to 
other PCs to duplicate a screen layout. 

Warning:  Do not attempt to edit these files! 

The location of the Layout Configuration files can be found by using the following steps: 

1. When in the Edit mode, click on the Options menu, and then choose Dispatch Settings. 

2. In the lower left-hand corner of the Dispatch Settings window, click on the file name listed that ends with 
“.tdcfg”.  A Windows file folder will be opened with the configuration file selected. 

 

Alias Table File 
A comma separated values formatted file stores a table with Alias Names, Type of Subscriber, Radio ID, and 
Assigned Radio.  This file is named: 
  AliasTable.csv 
The location for the Alias Table file can be found by using the following steps: 

1. From the Options menu, choose Contacts. 

2. In the lower left-hand corner of the Subscriber Contacts window, click on the file name listed that ends with csv.  
A Windows file folder will be opened with the configuration file selected. 

This file may be copied to other PCs to duplicate Alias names. 

Editing Alias Names using Microsoft Excel 

Microsoft Excel can be used to import or edit a large group of Subscriber radio IDs and Alias names.   

To create a list of Subscriber Radio IDs/Alias Names, use the following steps: 

1. Open the following Alias Table file using Microsoft Excel: 

Note:  The configuration file for 
Dispatch Settings can be located and 
viewed by clicking on the file name 
ending with “tdcfg” 
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For Windows 7 and Windows 8 
 c:\ProgramData\RadioPro 
For Windows XP 
 c:\Documents and Settings\All 
Users\Application Data\RadioPro 

2. Edit the file with appropriate data, but do not change the 
headings in Row 1.  The file should appear as shown at 
right. 

Alias 
This column contains the Alias names to be 
associated with Subscriber radio IDs. 
(Leading spaces are not allowed.) 

Type 
This column contains the type of subscriber 
contact from the following choices. (Leading spaces are not allowed.): 
DIG PRI (Digital Private Subscriber) (Must be all CAPS) 
DIG GRP (Digital Group) (Must be all CAPS) 
MDC PRI (MDC Analog Private Subscriber) (Must be all CAPS) 
MCD GRP (MDC Analog Group) (Must be all CAPS) 

ID 
Radio ID of Private Subscriber or Group. (Leading spaces are not allowed.) 

Assigned Radio 
Cells in this column can be left blank for automatic (normal) channel assignment.  Alternatively, the IP 
Address of a RadioPro IP Gateway can be entered to assign the Private Subscriber or Group to a fixed 
channel. (Leading spaces are not allowed.)  

Groups 
Cells in this column contain Default or a group name to be listed in the Subscribers tab. (Leading spaces 
are not allowed.) 

Group Order 
This row defines the order of the Groups names when listed in the Subscribers tab. (Leading spaces 
are not allowed.) 

3. Save the file using “comma separated values” format.   

 

DispatchUsers.cfg File 
This text file stores user login names and is located in the same folder as the Layout Configuration files. 

Warning:  Do not attempt to edit this file! 

 

Audio Settings.cfg File 
This text file stores information about audio input and output device selection, audio levels, and cross-muting. It is located 
in the same folder as the Layout Configuration files. 

Warning:  Do not attempt to edit this file! 

License.key File 
This encrypted file stores license information allowing the RadioPro Dispatch client to connect to a maximum number of 
RadioPro IP Gateways.  It is located in the same folder as the Layout Configuration files. 

Warning:  Do not attempt to edit this file! 
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5.2 Converting a Timed-License to a Non-Expiring License 
The RadioPro IP Dispatch licenses that were shipped with this order may have a timed-license duration of 120 days.   (The 
Packing List will indicate Part # S2-61618 if the timed-license is active.)  If the Timed-License is active, and following 
the 120 day period, the RadioPro Dispatch software will not connect to a RadioPro IP Gateways.   
Following receipt of payment to CTI Products for ordered and shipped items, a request may be made to convert a timed 
license to a non-expiring license.  Use the following steps to convert the license: 
 

1. Email the Dispatch License Key serial number to support@ctiproducts.com.  The email subject line should be 
“Request for non-expiring Dispatch license”.  If you are requesting non-expiring licenses for multiple Dispatch 
licenses, list all of the License Key serial numbers. 

2. Following receipt of the updated license file from CTI Products, use RadioPro Dispatch to update the software: 

a. From the File menu, choose Edit. 

b. From the Options menu, choose Update License. 

c. In the Update License window, click the Import License Key button, and then choose the location 
where the updated license file was saved. 

d. Close the Update License window. 

e. From the File menu, choose Save. 

 

  

mailto:support@ctiproducts.com
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5.3 Telemetry (Remote I/O) Panel Configuration 
The Telemetry Panel must be configured in order to show status or provide control for I/O points located in vehicles or 
facilities. 

I/O points can be provided using the following optional hardware interfaces: 
• For vehicle I/O, a Tallysman Sprite must be connected to the mobile radio.  Features include: 

o 8 I/O points (3 inputs provided by Sprite, 5 I/O provided by radio). 
o Store-and-forward for GPS and I/O data when radio is out of RF coverage. 
o Buffering and acknowledgements by Sprite assures reliable control and status monitoring. 
o Available for MOTOTRBO (TW200) and NEXEDGE (TW202). 
o More information at: http://www.tallysman.com/lbwi-mototrbo.php 

 
• For facility I/O, Advantech Adam 6000 modules must be connected via IP to the Dispatch PC. Features 

include: 
o Compact, isolated I/O, economical. 
o Recommend models include: 

 ADAM-6050, 12 inputs, 6 outputs 
 ADAM-6052, 8 inputs, 8 outputs 
 ADAM-6060, 8 inputs, 6 relay form A outputs 

o More information at: http://www.advantech.com/products/data-acquisition-
modules/sub_data_acquisition_modules 
 

 

An example Telemetry Panel is shown in the following screenshot.   

 

The upper portion of the Telemetry Panel is a listing of configured I/O points.  
The text for each item in the list includes a description of the I/O, as well as 
its status.  In addition, the text is color-coded to indicate its status.  Select one 
of the items in the list to show more details at the bottom of the Telemetry 
Panel. 

The bottom portion of the Telemetry Panel shows detail about the selected 
I/O point in the list.  For an output, this is acts as a button to change the state 
of the I/O point. 

 

Telemetry 
Panel 

http://www.tallysman.com/lbwi-mototrbo.php
http://www.advantech.com/products/data-acquisition-modules/sub_data_acquisition_modules
http://www.advantech.com/products/data-acquisition-modules/sub_data_acquisition_modules
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Configuring radio-based Tallysman Sprite TW2xx modules 
Use the following steps to configure a Tallysman Sprite module: 
1. Download the Sprite Configuration Utility from: 

http://ctiproducts.com/SoftwareDownloads/RadioPro/spritecfgsetup0_2_54.exe 
2. Download the Sprite Configurator User Manual from: 

http://ctiproducts.com/documents/radiopro/SpriteUserManualRev1_3.pdf 
3. Configure the Sprite TW2xx as required. 

 

Configuring Advantech Adam 6000 modules  
Use the following steps to configure Advantech Adam modules: 
1. Download the Configuration Utility from: 

http://support.advantech.com/support/DownloadSRDetail_New.aspx?SR_ID=1-
2AKUDB&Doc_Source=Download 

2. Run the Adam.Net utility. 
3. Search for your Adam module 

by selecting the IP address of 
the Host PC from the tree 
display then clicking the 
magnifying glass in the toolbar. 
(If the module is unused it will 
have the default IP address of 
10.0.0.1, which will need to be 
configured to have the same 
subnet as the host PC.)  The 
window shown at right will be 
displayed. 

4. Click Apply after any changes 
are made. (Default Password is 
00000000.) 
 
 

 
  

http://ctiproducts.com/SoftwareDownloads/RadioPro/spritecfgsetup0_2_54.exee
http://ctiproducts.com/documents/radiopro/SpriteUserManualRev1_3.pdf
http://support.advantech.com/support/DownloadSRDetail_New.aspx?SR_ID=1-2AKUDB&Doc_Source=Download
http://support.advantech.com/support/DownloadSRDetail_New.aspx?SR_ID=1-2AKUDB&Doc_Source=Download
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5. Select the IP address of your 
Adam module from the tree 
display to complete the general 
configuration of the module. 
The window shown at right will 
be displayed. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
6. After the Adam module is fully 

configured in the general 
section, you may configure the 
settings for the I/O channels by 
clicking the (+) sign located 
next to the Adam module in the 
tree display. The window 
shown at right will be 
displayed. 
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Configuring RadioPro Dispatch for the Telemetry functions 
Use the following steps to configure RadioPro Dispatch for telemetry functions: 
1. Configuration can be performed only if the program is in Edit mode.  To change to Edit mode, click on the File 

menu, and then click Edit.  (If Lock is displayed in the menu, then the RadioPro Dispatch client is already in Edit 
mode.) 

2. Click Show and select Telemetry from the drop down menu. 
3. Click on the Options menu, and then click Dispatch Settings. 
4. From the tree display under Telemetry select IO Module. 
5. When the IO Modules sub-

folder is selected, the window 
shown at right will be 
displayed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. Select New Advantech, the 
window shown at right will be 
displayed. 

7. Enter the IP address you 
assigned to the Adam module in 
the Adam.Net Utility. 

8. Select the correct module type. 
(Optional: You can rename 
your new tab in the tree display 
here, by double clicking on the 
sub-folder you just created.) 

9. Click the Ping Module button. 
A successful ping notification 
should pop-up. 
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10. Select Pin Monitor & Control, 
the window shown at right will 
be displayed.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

11. Select Add Digital Pin Control, 
the window shown at right will 
be displayed.  
 

12. Configure these settings to your 
preference. (Optional: You can 
rename your new tab in the tree 
display here, by double clicking 
on the sub-folder you just 
created.) 
 

13. Click the Apply button to save 
all Dispatch Settings. 
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5.4 Using the PTT to Drive an External Signal 
An external signal can be activated whenever a call is initiated by any software or 
hardware PTT button. An additional relay module is required to interface between 
a USB port of the Dispatch PC and the external equipment to be activated.  Use 
Delcom Products model 900202 (USB G2 Dual Relay Module).  This module has 
two Form-C relays, and includes the necessary USB cable (6 ft. long).  Use the 
following link for more details, such as specifications, ordering, and datasheet: 

http://www.delcomproducts.com/productdetails.asp?PartNumber=900202 

This feature requires RadioPro Dispatch version 8.1.1 or later.  No other hardware or software configuration is needed.  

 

  

http://www.delcomproducts.com/productdetails.asp?PartNumber=900202
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5.5 Feature Availability 

Motorola MOTOTRBO Systems 
Depending on MOTOTRBO System Type, some features may not be available.  Use the following table to determine if 
a feature discussed in this document is available. 
 

System 
Type 
Feature 

Analog 
 

Convention
al Digital 

Cap + 
 

IP Site 
Connect 

Linked 
Cap + 

Connect 
Plus 

Cap Max 

Voice 
Dispatch ü ü ü ü ü ü ü 
Text 
Messaging  ü ü ü ü Not 

Currently 
Supported 

ü 

GPS Mapping  ü ü ü ü Not 
Currently 
Supported 

ü 

ARS  ü ü ü ü Not 
Currently 

Supported 

 

Private Call  ü ü ü ü ü ü 
Remote 
Monitor  ü ü ü ü ü ü 
Remote 
Enable/Disabl
e 

 ü ü ü ü ü ü 
 
 

Kenwood NEXEDGE Systems 
Depending on NEXEDGE System Type, some features may not be available.  Use the following table to determine if a 
feature discussed in this document is available. 
 

    System Type 
 
Feature 

Analog 
 

Analog w/ 
FleetSync 

Digital 
NXDN 

Digital 
NXDN 

w/ call ack. 
 

NXDN 
& LTR 

Trunking 

NXDN 
Trunking 

(Mssg Trnkd) 

Voice Dispatch ü ü ü ü ü ü 

Text Messaging  ü ü ü ü ü 

GPS Mapping  ü ü ü ü ü 

Status Updates  ü ü ü ü ü 

Selective Calling  ü ü Not Currently 
Supported ü 

Not Currently 
Supported 

Remote Monitor  ü ü ü ü ü 
Remote 
Enable/Disable  ü ü ü ü ü 
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6. DIAGNOSTICS & TROUBLESHOOTING 

6.1 Diagnostics 

ARS/GPS Event Viewer 
ARS (Subscriber Status Updates) and GPS messages arriving at an IP Gateway from the radio system can be viewed by 
using the ARS/GPS Events Viewer as follows: 
1. From the Help menu, choose ARS/GPS Events. 
2. Choose either the ARS or GPS tab to view those events. 

Simulations 
Simulations can be enacted for testing certain functions when a radio system is not fully operational.  From the Help 
menu, choose About.  When the About window is displayed, type Ctrl-t to display the Test Setup window.  Contact CTI 
Products Technical Support for more details. 

6.3 Troubleshooting 

Connections to IP Gateways 
RadioPro Dispatch client cannot connect to Control Station Radio 
Possible Cause 
IP connection is not possible between Dispatch client PC and RadioPro IP Gateway.  To verify, view the status of 
connections using the Manage Devices window, found under the Options menu. 

Corrective Actions 
If “Gateway not found” is indicated in the Manage Devices window, verify the following: 
1. Is IP Gateway powered up? 
2. Is IP Gateway connected to the LAN? 
3. Is data activity LED flashing on the Ethernet connector on the rear of the IP Gateway? 
4. Is the IP Address and Port listed correctly in the Manage Devices window? 
5. If Dispatch PC and IP Gateway are on the same IP Subnet, perform a “Ping” from the Dispatch PC to the IP 

Gateway in a Windows command prompt:  Does the “Ping” command from the Dispatch PC result in “Reply 
from …”? 

6. If Dispatch PC and IP Gateway are not on the same IP Subnet, has port forwarding been configured correctly 
in the connecting firewall/router?  See RadioPro IP Gateway - Installation Guide, Document # S2-61781; 
Port Forwarding, for more details. 

 

Possible Cause 
Connection is not possible between IP Gateway and Control Station Radio.  To verify, view the status of connections 
using the Manage Devices window, found under the Options menu. 

Corrective Actions 
If “Radio Version” is not indicated, verify the following: 
1. Is radio powered up? 
2. Is radio connected to IP Gateway as indicated in RadioPro IP Gateway Installation Guide?  
3. For a MOTOTRBO Control Station Radio, are the IP Gateway and Radio configured for different IP Subnets?  

If not, see RadioPro System Planner S2-61645 for IP address schemes of various radio system types. 
 

http://ctiproducts.com/documents/radiopro/RadioPro_IP_Gateway_Installation_Guide_S2-61781-8.pdf
http://ctiproducts.com/documents/radiopro/RadioProSystemPlanner.pdf


RadioPro Dispatch Installation and Configuration Guide 

 54  

Audio 
Audio from Subscriber Radios cannot be heard at the Dispatch PC 
Possible Cause 
Control Station radio is not receiving audio from subscriber radio. 

Corrective Action 
Increase the volume level on the Control Station radio.  Is audio from a subscriber radio heard at the Control 
Station radio? If not, check radio system for causes.  If audio is heard, then continue with other Possible Causes 
listed below. 

Possible Cause 
IP Gateway is not connected to Control Station Radio. 

Corrective Action 
Ensure that radio is connected to IP Gateway’s DE-9 connector. 

Possible Cause 
Desk speakers are not turned on or the volume level is set too low. 

Corrective Action 
Turn on desk speakers and set volume level to 50%. 
 

Possible Cause 
Audio playback device such as speakers or headset is not configured and listed in the Audio Presets of the Options 
menu. 

Corrective Action 
From the Edit mode, configure Audio Presets for speakers or headset. 

 

Possible Cause 
Select or Unselect volume slider located on the Dispatch client Main Toolbar is set too low. 

Corrective Action 
Increase the Select or Unselect volume slider. 

 

Possible Cause 
Radio Controller volume slider is set to Mute. 

Corrective Action 
Un-mute the Radio Controller volume slider. 

 

Possible Cause 
The audio driver for this Radio Controller may be corrupt.  (This could be a possible cause if audio from other Radio 
Controllers can be heard.)  

Corrective Action 
From the Edit mode, delete the radio controller using: 
  Options > Manage Devices > (Select the faulty Address) > Remove. 

Then re-enter the deleted address by clicking the  button. 
 

 

Audio from Subscriber Radios are delayed by more than one second 
Possible Cause 
Audio recordings are being stored to a device with slow access, such as an external USB drive. 

Corrective Action 
Use either a second partition on the main drive, a second internal drive, an external eSATA drive, or a network 
drive.  See Section 1.3 What You Will Need on Page 9 for more details. 
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Audio from Dispatch PC cannot be heard at the Subscriber Radios 
Possible Cause 
Microphone or headset is not connected to the Dispatch client PC. 

Corrective Action 
Ensure that microphone or headset is connected to Dispatch client PC.  Verify that the VU meter for the 
microphone shows appropriate level when a transmission is attempted. 

 

Possible Cause 
Audio record device such as microphone or headset is not configured and listed in the Audio Presets of the Options 
menu. 

Corrective Action 
From the Edit mode, configure Audio Presets for microphone or headset. 

 

Possible Cause 
IP Gateway is not connected to Control Station Radio. 

Corrective Action 
Ensure that radio is connected to IP Gateway’s DE-9 connector. 

 

Possible Cause 
MOTOTRBO Control Station radio is not configured for Rear PC and Audio. 

Corrective Action 
Ensure that Control Station CPS setting for Cable Type in the “Accessories” folder is set for Rear PC and 
Audio. 

 

Possible Cause 
MOTOTRBO Control Station radio has Analog Mic AGC or Digital Mic AGC enabled. 

Corrective Action 
Ensure that Control Station CPS setting for “microphone” section in the “General” folder does not have Analog 
Mic AGC or Digital Mic AGC enabled.  Also verify that Analog Rear Mic Gain and Digital Rear Mic Gain are 
set to greater than +5db. 

Possible Cause 
Control Station Radio firmware is incorrect. 

Corrective Action 
Verify that radio has the minimum firmware listed in RadioPro IP Gateway - Installation Guide, Document # S2-
61781. 
 
 

Go-Ahead and Channel-Busy Tones cannot be heard at the Dispatch PC 
Possible Cause 
Desk speakers are not turned on or the volume level is set too low. 

Corrective Action 
Turn on desk speakers and set volume level to 50%. 

 

Possible Cause 
Audio playback device such as speakers or headset is not configured and listed in the Audio Presets of the Options 
menu. 

Corrective Action 
From the Edit mode, configure Audio Presets for speakers or headset. 

Possible Cause 
Volume setting for Alert Sounds is set too low. 

http://ctiproducts.com/documents/radiopro/RadioPro_IP_Gateway_Installation_Guide_S2-61781-8.pdf
http://ctiproducts.com/documents/radiopro/RadioPro_IP_Gateway_Installation_Guide_S2-61781-8.pdf
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Corrective Action 
While in Edit mode, from the Options menu, choose Audio Presets, click 
Config, select the Levels tab in the Audio Configuration window, adjust the 
volume level of Alert Sounds, and then click the Save button. 

 
 
 
 
 

Voice Playback from Recent History tab cannot be heard 
Possible Cause 
Voice files are not being recorded to the database. 

Corrective Action 
Ensure that History Logging is enabled.  This feature can be found when in the Edit mode by clicking Dispatch 
Settings under the Options menu, then choosing the History Logging folder. 

 

Possible Cause 
Desk speakers are not turned on or the volume level is set too low. 

Corrective Action 
Turn on desk speakers and set volume level to 50%. 

 

Possible Cause 
Audio playback device such as speakers or headset is not configured and listed in the Audio Presets of the Options 
menu. 

Corrective Action 
From the Edit mode, configure Audio Presets for speakers or headset. 
 
 

Manage Devices Window 
Times reported by IP Gateways are not synchronized 
Possible Cause 
A time server has not been configured correctly. 

Corrective Action 
See Section 2. Install Time Server on Page 12 of this document. 
 
 

PTT Devices 
USB PTT Device does not activate the on-screen PTT button 
Possible Cause 
PTT device is not connected to the Dispatch client PC. 

Corrective Action 
Ensure that PTT device is connected to Dispatch client PC. 

 

Possible Cause 
Dispatch client is not configured for PTT device. 

Corrective Action 
Configuration for USB PTT devices can be found when in the Edit mode by clicking Dispatch Settings under 
the Options menu, then choosing the USB Devices folder. 
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Possible Cause 
If PPT device is Buddy DesktopMic 7G microphone, device may be configured incorrectly. 

Corrective Action 
Use MyBuddyMic utility to reconfigure the microphone using the following steps: 
1. Download the MyBuddySetup installer from: 

http://ctiproducts.com/SoftwareDownloads/RadioPro/MyBuddyMicSetup_2301292_110808.exe 
2. Use Technical Note TN204 TurboVUi Dispatch - Configuring a Buddy DesktopMic 7G.pdf to reconfigure 

the Buddy microphone. 
 

PTT Device initiates a call, but call ends abruptly after 3 seconds 
Possible Cause 
Transmit audio is not being received by RadioPro IP Gateway. 

Corrective Action 
Ensure that microphone is connected to PC, and is selected in the Audio Presets list, found in the Options 
menu. 

  

http://ctiproducts.com/SoftwareDownloads/RadioPro/MyBuddyMicSetup_2301292_110808.exe
http://ctiproducts.com/documents/radiopro/TN204ConfiguringBuddyDesktopMic7G.pdf
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Add Note Button, 26 
Admin, 60 
Alias Name, 43, 44 
Architecture, 8 
Archive Button, 32 
Area Name, 39 
ARS/GPS Event Viewer, 53 
Audio Preset, 20, 21, 54, 55, 56, 57 
Audio Quality, 21 
Audio Queue Sub-folder, 26 

C 
Channel-Busy Tone, 22, 55 
Compressed Mode, 21 
Configuration Files, 43 
Connected, 19 
Control Station Radio, 8, 53, 54, 55 

D 
Database, 28 
Default, 44, 60 
Default Gateway, 60 
Desk Speakers, 54, 55, 56 
Devices Tab, 20, 21, 56 
Diagnostics, 53 
Dispatch client, 9, 10, 60 
Dispatch Settings, 26, 27, 28, 31, 33, 34, 35, 36, 37, 38, 

40, 41, 56 
Dispatch Users Sub-Folder, 26, 27 
Drive Speed, 28 

E 
Email Alerts, 30 
Emergency, 26 
Emergency Timeout, 26 

F 
Fence Width, 40 

G 
Geo-fence, 23, 35, 38, 39, 40, 41 
Geo-fences Sub-folder, 38 
Go-Ahead Tone, 55 
GPS Folder, 35 
GPS Mapping, 10, 35 
Groups, 33, 44 

H 
High Quality Mode, 21 
History Logging Sub-folder, 28, 29 

I 
ICU, 60 
Image Overlays, 37, 38 
Intercom, 20, 21, 22 
Internet Proxy, 29 
IP Address, 60 
IP Gateway, 5, 8, 9, 10, 12, 14, 15, 18, 19, 22, 44, 53, 54, 

55, 56, 57, 60, 61 

K 
Key 

USB Hardware, 16 

L 
Levels Tab, 22, 56 
License 

Import, 16 
Update, 16 

Lock, 15, 26 
Login, 61 
Login Name, 61 

M 
Manage Devices Window, 18, 53, 56 
Map Type Tool Button, 36, 37, 38, 39, 40 
Mobile application, 6, 8 
Mobile application, 5 

N 
Network Interface, Client, 9 
NTP Server, 60 

O 
Offline Map, 36 
Operating System, Client, 9 
Overlays Sub-folder, 37 
Overview, 5 

P 
Pan, 36, 39, 40 
Password, 60, 61 
Patch, 25 
Polygon Geo-fence, 39 
PTT Debounce, 26 
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Q 
Quick Map, 32 

R 
Radio Controller, 20, 26, 54 
Radio Controller Panel, 24, 25 
Radio ID, 43, 44 
Recent History tab, 26, 27, 56 
Recent History tab, 23 
Reports Button, 32 
Route Geo-fence, 40 

S 
Simulations, 53 
Subnet Mask, 60 
Subscriber Licensing, 36 
Subscriber List Sub-folder, 26, 27 
Subscriber Visibility, 36 
Subscribers tab, 27 
Subscribers tab, 23 
System Planner, 8, 10, 53, 60, 61 
System Planner Template, 60, 61 

T 
Talk Client, 5, 6, 7 
Text Alerts, 30 
Text Messaging, 5, 23 
Time Server, 12, 13 

Timed-License, 45 
Toolbar, 31, 32, 34, 35, 37, 54 
Toolbar Buttons Folder, 32 
Toolbar Buttons, custom, 31, 32, 34, 35 
Trail Crumbs, 35 
Transparency, 38 
Troubleshooting, 53 

U 
USB Devices Folder, 35 

V 
Version, 1, 10, 53 
View Presets Sub-folder, 36 
Virtual Private Network, 5, 6, 8 
Voice and Event Logging, 5, 6, 9, 26, 28, 56 
Volume Adjustments 

Alert Sounds, 22, 55, 56 
Select Receive, 20, 21, 22, 24, 26, 31, 33, 36, 54 
Unselect Receive, 20, 21, 22, 26, 54 

X 
XPR4550, 53, 54, 55 

Z 
Zoom, 39, 40, 41 
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8. SYSTEM PLANNER TEMPLATE PAGE 1 OF 2 
RadioPro IP Gateways 
See RadioPro IP Gateway - Installation Guide, Document # S2-61781 for more information. 

Parameters Common to all IP Gateways 
ICU.exe Admin Password 

for ICU.exe, default is “admin” 
Dispatch Client Password 

for Dispatch client connections 
default is “user” 

NTP Server IP Address 
Network Time Protocol 

   

 

Parameters Unique to Each IP Gateway 
GPS = GPS Data Revert. 

Each IP Gateway supports 1 
Voice & 1 GPS Data Radio. 

Name 
IP Gateway name has max 2 

lines, 24 chars per line 

Serial 
# 

IP Address Subnet Mask 
Default 

Gateway 
IP Gateway A Example Gateway Name 1234 192.168.56.22 255.255.255.0 192.168.56.1 

Voice Radio A0 Example Radio VR A0  192.168.10.1 255.255.255.0  

GPS Radio A1 Example Radio GPS A1  192.168.11.1 255.255.255.0  

IP Gateway B      

Voice Radio B0      

GPS Radio B1      

IP Gateway C      

Voice Radio C0      

GPS Radio C1      

IP Gateway D      

Voice Radio D0      

GPS Radio D1      

IP Gateway E      

Voice Radio D0      

GPS Radio D1      

IP Gateway F      

Voice Radio D0      

GPS Radio D1      

IP Gateway G      

Voice Radio D0      

GPS Radio D1      

IP Gateway H      

Voice Radio D0      

GPS Radio D1      

IP Gateway J      

Voice Radio E0      

GPS Radio E1      

If additional IP Gateways are needed, copy this page. 

See next page for System Planner Template Page 2 of 2 

http://ctiproducts.com/documents/radiopro/RadioPro_IP_Gateway_Installation_Guide_S2-61781-8.pdf
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9. SYSTEM PLANNER TEMPLATE PAGE 2 OF 2 
RadioPro Dispatch Clients 
See RadioPro Dispatch Client Installation and Configuration Guide, Document # S2-61785 for more information. 

Parameters Common Parameters Unique 
to all Dispatch clients to all Dispatch clients 

Administrator Password 
for Edit Mode 

 PC Name 
 

IP Address 
 

License 
Serial # 

Licensed IP Gateway 
Connections 

      

      

      

      

      

      

      

      

RadioPro Solo, Talk, and Talk Mobile Clients 
See RadioPro Solo Installation Guide, Document # S2-61568 for more information. 
The following parameters are configured in the IP Gateway using ICU.exe. 

Parameters Common to all Talk Clients 

Administrator Login Name 
Not Editable 

Administrator Password 
default is “admin” 

admin  

 

User Login Name 
default is “user” 

User Password 
default is “user” 

  

  

  

  

  

  

  

  

  

  

If additional Solo, Talk or Talk Mobile client logins are needed, copy this page. 
 

http://ctiproducts.com/documents/radiopro/RadioPro_Dispatch_Installation_and_Configuration_Guide S2-61785-8.pdf
http://ctiproducts.com/documents/radiopro/TurboVUiSoloClientInstallationGuideS2-61568-609.pdf

